MS Internet Explorer 6 supported für iNotes 8.5.2?

Kommentare

  
  1. Der ist ja nicht einmal mehr vom Hersteller supported. Leider wuerde Chromeframe nicht helfen, weil der zwar gut geht aber nicht offiziell supported ist.

  2. Noteshexe sagt:

    Ja leider hat mein Kunde die offiziellen IBM 8.5.2 System Requirement gelesen und was da steht muss ja auch so funktionieren…was es aber leider nicht tut.

  3. Ich würde dem Kunden empfehlen, MS’s Statements zu lesen, warum man den IE6 nicht verwenden sollte. Wie schon der Vorposter richtig erklärt hat, ist IE6 nicht mal mehr von Microsoft supported (aus gutem Grund) 😉

    Btw, habe schon den IE9 drauf und funktioniert wunderbar (schneller als die Vorgängerversionen IE7 und IE8) und mit LN 8.5.2 scheint es auch keine Probleme zu geben. Da wird wohl IBM hoffentlich bald nachziehen und den IE9 auch „offiziell“ supporten.

Kommentar hinterlassen

Ihre E-Mail wird nicht veröffentlicht.

Folgende HTML-Tags und Attribute dürfen verwendet werden:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> 

Better Tag Cloud